TQ initialization failed

issues about thermodynamics and their coupling to MICRESS
Post Reply
Posts: 25
Joined: Fri Feb 01, 2019 8:53 pm
anti_bot: 333
Location: University of British Columbia

TQ initialization failed

Post by billyzhangubc » Sat Aug 03, 2019 2:00 am

Hi all,
I have tried to start on the TQ coupling function of MICRESS (v6.402 on a linux-based computing cluster) and I started with the AlCu example. I obtained a GES5 file from ThermoCalc 2019a. However, an error message occurred saying "TQ initialization failed!" without more specific explanations.

I think the MICRESS version in my institution has the TQ module (see input files and log files; error message did not mention licensing). The same problem occurs as well when I tried to run my own simulation in a Fe-C-Mn system. All files (log, GES, in) for the AlCu simulation are attached.

I wonder if you can help me troubleshoot the issue. Any help is appreciated.

(_output.in is the .in file generated by the program, and _input.in is the input file modified from the AlCu example, only the GES5 file name was changed)

Thanks, Billy
(21.59 KiB) Downloaded 138 times
(13.2 KiB) Downloaded 119 times
(16.41 KiB) Downloaded 129 times
(4.66 KiB) Downloaded 130 times

Posts: 116
Joined: Wed Apr 27, 2011 4:42 pm
anti_bot: 333

Re: TQ initialization failed

Post by ralph » Mon Aug 05, 2019 10:35 am

I know from 2 possible reasons why TQ initialization can fail:

1) License issue : Conctact support@micress.de (including your affiliation)

2) Thermo-Calc workspace too small. This is not the case when running examples.


Post Reply